• Seite:
  • 1

THEMA: Probleme mit ProxerHD

Probleme mit ProxerHD 4 Jahre 5 Monate her #674049

  • Raven01
  • Raven01s Avatar Autor
  • Nichtskönner
  • Nichtskönner
  • Beiträge: 8
  • Dank erhalten: 0
Moin moin,

der ProxerHD Stream möchte ein nicht benanntes Plugin von mir. Was muss ich machen damit ich wieder ProxerHD sehen kann?

Warnung: Spoiler! [ Zum Anzeigen klicken ]


Raven

Edit: Bei C³ und anderen ProxerHD Streams gibt es diese Meldung:
Warnung: Spoiler! [ Zum Anzeigen klicken ]
Letzte Änderung: 4 Jahre 5 Monate her von Raven01.

Probleme mit ProxerHD 4 Jahre 5 Monate her #674066

  • genesis
  • genesiss Avatar
  • Administrator
  • Administrator
  • Beiträge: 2482
  • Dank erhalten: 17784
Hallo,
welches Betriebssystem verwendest du denn?

Falls du Linux (genauer: Ubuntu) verwendest, musst du folgende Einstellungen anpassen:

Warnung: Spoiler! [ Zum Anzeigen klicken ]


zusätzlich noch "media.mediasource.enabled", "media.gmp-gmpopenh264.enabled" und "media.mediasource.webm.enabled" auf true setzen :)

LG
genesis
Anhang:
Letzte Änderung: 4 Jahre 5 Monate her von Layna.

Probleme mit ProxerHD 4 Jahre 5 Monate her #674097

  • Raven01
  • Raven01s Avatar Autor
  • Nichtskönner
  • Nichtskönner
  • Beiträge: 8
  • Dank erhalten: 0
Leider immernoch Xp :(

Hab aber trotzdem mal meine Einstellungen in Firefox geändert, da einige der Werte auf "false" waren. Hat sich aber nichts geändert, auser das bei Denpa Kyōshi jetzt die selbe Meldung kommt wie bei den andern ProxerHD Streams.

Raven

Probleme mit ProxerHD 4 Jahre 5 Monate her #674102

  • Sukiztaps
  • Sukiztapss Avatar
  • Benutzer ist gesperrt
  • Benutzer ist gesperrt
  • Jirou Mochizuki´s Maid
  • Beiträge: 492
  • Dank erhalten: 207
Moin,
dass ist jetzt ne Frage ins blaue geschossen, aber funktioniert der HD-Stream via Flash-Player oder HTML5-Player? EIn Freund hat mir nämlich erzählt, dass Firefox vom Flash-Player abspringt, vielleicht hat es damit was zu tun.

Hast du eventuell sonst Programme nebenbei offen, die den Player stören könnten, sowas hatte ich mal.

mfg
Philipp

Probleme mit ProxerHD 4 Jahre 5 Monate her #674107

  • Raven01
  • Raven01s Avatar Autor
  • Nichtskönner
  • Nichtskönner
  • Beiträge: 8
  • Dank erhalten: 0
Von Html5 hab ich kein Plan, bei mir läuft noch alles über Flash und nein es laufen keine weiteren Programme neben her.

Alle anderen Streamingdienste laufen bei mir ohne Probleme.

Raven

Probleme mit ProxerHD 4 Jahre 5 Monate her #674118

  • genesis
  • genesiss Avatar
  • Administrator
  • Administrator
  • Beiträge: 2482
  • Dank erhalten: 17784
Hallo :)

Wir haben wieder die Möglichkeit eingebaut, zum Flashplayer zu wechseln. Klicke hierfür einfach oben Links auf den Link der beim Player angezeigt wird :3

LG
genesis
Warnung: Spoiler! [ Zum Anzeigen klicken ]
Anhang:
Letzte Änderung: 4 Jahre 5 Monate her von Layna.

Probleme mit ProxerHD 4 Jahre 5 Monate her #674129

  • Raven01
  • Raven01s Avatar Autor
  • Nichtskönner
  • Nichtskönner
  • Beiträge: 8
  • Dank erhalten: 0
@ Genesis:

Danke für die Umstellung, könntest du mir trozdem zeigen wie ich Firefox auf HTML5 umstellen kann oder welches Progamm ich mir runterladen muss?
Denn HTML5 scheint ja groß im kommen zu sein.

Raven
Letzte Änderung: 4 Jahre 5 Monate her von Raven01.

Probleme mit ProxerHD 4 Jahre 5 Monate her #674130

  • genesis
  • genesiss Avatar
  • Administrator
  • Administrator
  • Beiträge: 2482
  • Dank erhalten: 17784
Du musst die aktuellste Version von Firefox haben (Version 39). Die Einstellungen die ich da oben erläutert habe, sollten dann ausreichend sein, um HTML5 zu aktivieren. Ich weiß jedoch leider nicht, inwiefern die Einstellungen unter Windows XP sich von Ubuntu unterscheiden.

Du kannst anschließend hier überprüfen, ob es funktioniert hat: youtube.com/html5

Warnung: Spoiler! [ Zum Anzeigen klicken ]


LG
genesis
Anhang:
Letzte Änderung: 4 Jahre 5 Monate her von Layna.

Probleme mit ProxerHD 4 Jahre 5 Monate her #674379

  • Raven01
  • Raven01s Avatar Autor
  • Nichtskönner
  • Nichtskönner
  • Beiträge: 8
  • Dank erhalten: 0
Hallo Genesis

Hab mich an deine Anweisungen gehalten und auch noch selber etwas experimeniert, aber ich bekomme kein Häckchen bei "H.264" & "MSE &H.264". Hoffe du kannst mir weiter helfen.

Raven
  • Seite:
  • 1
Moderatoren: KnivesLaynaYuriko.FauliRocktForummodkineh
Powered by Kunena Forum