• Seite:
  • 1

THEMA: Captcha probleme durch zu langsamen i-net

Captcha probleme durch zu langsamen i-net 2 Wochen 3 Tage her #819846

Mahlzeit ich hab mommentan leider ein kleines Problem. Und zwar hab ich ausversehns (durchs ausversehs auf ner macro Taste kommen) zu schnell Seiten geöfnet und muss jetzt nen Captcha eingeben (verständlicher weise) nur mein Problem ist mommentan kann ich nur übers Handy ins i-net (Handy als Ruter nutzen) so nur ist mein Datenvolumen aufgebraucht und hab mommentan ein i-net leitung von 7-10kb/s und das problem ist bei so langsem i-net funktioniert die Captcha Seite nicht -.- (schonmal pasiert nur am nächsten Tag hatte ich neues Datenvolumen) nur mein Problem ist jetzt das ich noch fast den ganzen Monat vor mir hab bis zum nächsten aufwerten des Datenvolumens und weis jetzt nicht was ich machen kann

Lg.Manni
Letzte Änderung: 2 Wochen 3 Tage her von Ritter-Manni.

Captcha probleme durch zu langsamen i-net 2 Wochen 3 Tage her #819848

Ich bin zwar irritiert, wie man mit dem Internet zu schnell die Seiten öffnen kann, weil man schneller klicken muss, als die Buttons erscheinen, aber am einfachsten wäre es wohl den Browser zu schließen, den Cache zu leeren und die Seite neu aufzurufen. Anschließend die Seite dann mit etwas mehr bedacht benutzen oder direkt auf die Proxer-App umsteigen. Sie ist in vielerlei Dingen nicht optimal, aber in ihrem Handling durch ihre Natur als Handy App weit einfacher zu bedienen als die schlecht skalierende Internetseite.

An und für sich würde ich mich aber auch fragen, wieso die Captcha-Anzeige auf dem Smartphone fehlschlägt und würde mal erfragen, welches Gerät du verwendest, damit man es im Bedarfsfall - wenn das Proxer Team Zeit und Lust dafür findet - sich das Problem mit einem Android oder iOS Emulator ansehen kann (je nach Gerät) ... und es ist ein Windows Phone! NEEEEEIN! ...*räusper*
Folgende Benutzer bedankten sich: Ritter-Manni

Captcha probleme durch zu langsamen i-net 2 Wochen 3 Tage her #819849

ok ich glaub es liegt ein kleines miss verständnis vor ich bin schon an einem pc ich nutze das händy nur als ruter/umts stick
aber das mit dem cache leeren werd ich nacher mal probieren wen ich nochmal herrausgefunden habe wie das ganze nochmal bei firefox funzt



Edit



naja und das mit den zufielen Anfragen kommt daher das ich wie gesagt ausversehns auf eine der macro tasten meiner tastatur gekommen bin und der befehl ist das es abwechseld 2 zusats tasten meiner maus nutzen soll (für nen minigame in nem spiel) nur das die beiden tasten im firefox broser dafür zuständig sind immer "Eine Seite Zurück","Eine Seite vor" usw. dadurch hatte er zufiele anfragen auf einmal geschikt was die captcha abfrage ausgelöst hat (verständlicher weise)


ok anscheinend brauch ich nur den server neustart abwarten die capcha abfrage ist weg trotzdem danke für die hilfe




Edit by Deviltoon
Dreifach-Post zusammengefügt.
Letzte Änderung: 2 Wochen 2 Tage her von Deviltoon.
  • Seite:
  • 1
Moderatoren: LodrahilYuriko.KnivesDeviltoonLayna
Powered by Kunena Forum