• Seite:
  • 1

THEMA: Proxer-API: List-api Kaputt

Proxer-API: List-api Kaputt 5 Monate 2 Wochen her #780092

Die List- API gibt im Moment nur einen Serverfehler aus. Ohne API-key wird wird noch eine Fehlermeldung ausgegeben, ohne allerdings garnichts.

Bsp.:
Warnung: Spoiler! [ Zum Anzeigen klicken ]


Die anderen API-Klassen scheinen alle zu funktionieren.

Gruß Cuechan

wikileaks.org/ciav7p1/cms/page_17760284.html

Warnung: Spoiler! [ Zum Anzeigen klicken ]
Folgende Benutzer bedankten sich: RubyGee, Nihongasuki

Proxer-API: List-api Kaputt 5 Monate 2 Wochen her #780178

  • Nihongasuki
  • Nihongasukis Avatar
  • Abwesend
  • Techniker
  • Techniker
  • &Manga Mod (Wikinger sind männlicher!)
  • Beiträge: 184
  • Dank erhalten: 525
Hallo,

es gab einen kleinen Syntax-Fehler im entsprechenden Script (eine Doppelte Klammer, durch zu viel Copypasta entstanden xD), und ist bereits behoben.

Leider ist es jedoch momentan nicht möglich, die Änderungen auf den Proxer-Server zu pullen. Der Fehler wird also bis mindestens zum 14.01. bestehen bleiben :/ (und nein, dagegen lässt sich nichts machen)

MfG
Nihongasuki
Folgende Benutzer bedankten sich: cuechan
  • Seite:
  • 1
Moderatoren: LodrahilYuriko.KnivesDeviltoon
Powered by Kunena Forum